tocsin

PyPI/apache-airflow CVE-2023-40712: unknown, EPSS 2.00%

Apache Airflow, versions before 2.7.1, is affected by a vulnerability that allows authenticated users who have access to see the task/dag in the UI, to craft a URL, which could lead to unmasking the s

Action: Upgrade apache-airflow to 2.7.1 or later.

pip install apache-airflow==2.7.1

Affected

introducedfixedlast affected
02.7.1-

Fixed versions

2.7.1

Sources

CVE-2023-40712 · published · modified · JSON