tocsin

PyPI/pydash CVE-2023-26145: unknown, EPSS 3.60%

This affects versions of the package pydash before 6.0.0. A number of pydash methods such as pydash.objects.invoke() and pydash.collections.invoke_map() accept dotted paths (Deep Path Strings) to targ

Action: Upgrade pydash to 6.0.0 or later.

pip install pydash==6.0.0

Affected

introducedfixedlast affected
06.0.0-

Fixed versions

6.0.0

Sources

CVE-2023-26145 · published · modified · JSON