tocsin

PyPI/apache-airflow CVE-2023-42663: unknown, EPSS 2.01%

Apache Airflow, versions before 2.7.2, has a vulnerability that allows an authorized user who has access to read specific DAGs only, to read information about task instances in other DAGs.

Action: Upgrade apache-airflow to 2.7.2 or later.

pip install apache-airflow==2.7.2

Affected

introducedfixedlast affected
02.7.2-

Fixed versions

2.7.2

Sources

CVE-2023-42663 · published · modified · JSON