PyPI/apache-submarine CVE-2023-37924: unknown, EPSS 7.22%
Apache Software Foundation Apache Submarine has an SQL injection vulnerability when a user logs in. This issue can result in unauthorized login.
Action: Upgrade apache-submarine to 0.8.0 or later.
pip install apache-submarine==0.8.0Affected
| introduced | fixed | last affected |
|---|---|---|
| 0.7.0 | 0.8.0 | - |
Fixed versions
| 0.8.0 |
Sources
- osv: PYSEC-2023-244
- https://issues.apache.org/jira/browse/SUBMARINE-1361
- https://github.com/apache/submarine/pull/1037
- https://lists.apache.org/thread/g99h773vd49n1wyghdq1llv2f83w1b3r
- https://github.com/advisories/GHSA-v5gj-fx3g-hcpw
CVE-2023-37924 · published · modified · JSON