tocsin

PyPI/cryptography CVE-2023-49083: high 7.5, EPSS 0.98%

cryptography is a package designed to expose cryptographic primitives and recipes to Python developers. Calling `load_pem_pkcs7_certificates` or `load_der_pkcs7_certificates` could lead to a NULL-poin

Action: Upgrade cryptography to 41.0.6 or later.

pip install cryptography==41.0.6

Affected

introducedfixedlast affected
3.141.0.6-

Fixed versions

41.0.6

Sources

CVE-2023-49083 · published · modified · JSON