tocsin

PyPI/gradio CVE-2023-6572: high 8.1, EPSS 1.68%

Command Injection in GitHub repository gradio-app/gradio prior to main.

Action: Upgrade gradio to 4.14.0 or later.

pip install gradio==4.14.0

Affected

introducedfixedlast affected
04.14.0-

Fixed versions

4.14.0

Sources

CVE-2023-6572 · published · modified · JSON