PyPI/apache-dolphinscheduler CVE-2023-48796: high 7.5, EPSS 1.19%
Exposure of Sensitive Information to an Unauthorized Actor vulnerability in Apache DolphinScheduler.
Action: Upgrade apache-dolphinscheduler to 3.0.2 or later.
pip install apache-dolphinscheduler==3.0.2Affected
| introduced | fixed | last affected |
|---|---|---|
| 3.0.0 | 3.0.2 | - |
Fixed versions
| 3.0.2 |
Sources
- osv: PYSEC-2023-268
- https://lists.apache.org/thread/ffrmkcwgr2lcz0f5nnnyswhpn3fytsvo
- http://www.openwall.com/lists/oss-security/2023/11/24/1
- https://github.com/advisories/GHSA-4vvc-r4p4-qgrr
CVE-2023-48796 · published · modified · JSON