PyPI/mlflow CVE-2023-6709: high 8.8, EPSS 0.94%
Improper Neutralization of Special Elements Used in a Template Engine in GitHub repository mlflow/mlflow prior to 2.9.2.
Action: Upgrade mlflow to 2.9.2 or later.
pip install mlflow==2.9.2Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2.9.2 | - |
Fixed versions
| 2.9.2 |
Sources
- osv: PYSEC-2023-281
- https://huntr.com/bounties/9e4cc07b-6fff-421b-89bd-9445ef61d34d
- https://github.com/mlflow/mlflow/commit/432b8ccf27fd3a76df4ba79bb1bec62118a85625
- https://github.com/advisories/GHSA-cxfr-5q3r-2rc2
CVE-2023-6709 · published · modified · JSON