PyPI/transformers CVE-2023-2800: medium 4.7, EPSS 0.29%
Insecure Temporary File in GitHub repository huggingface/transformers prior to 4.30.0.
Action: Upgrade transformers to 4.30.0 or later.
pip install transformers==4.30.0Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 4.30.0 | - |
Fixed versions
| 4.30.0 |
Sources
- osv: PYSEC-2023-299
- https://github.com/huggingface/transformers/commit/80ca92470938bbcc348e2d9cf4734c7c25cb1c43
- https://huntr.dev/bounties/a3867b4e-6701-4418-8c20-3c6e7084a44a
- https://github.com/advisories/GHSA-282v-666c-3fvg
CVE-2023-2800 · published · modified · JSON