tocsin

PyPI/apache-airflow CVE-2023-28707: unknown, EPSS 2.06%

Improper Input Validation vulnerability in Apache Software Foundation Apache Airflow Drill Provider.This issue affects Apache Airflow Drill Provider: before 2.3.2.

Action: Upgrade apache-airflow to 2.3.2 or later.

pip install apache-airflow==2.3.2

Affected

introducedfixedlast affected
02.3.2-

Fixed versions

2.3.2

Sources

CVE-2023-28707 · published · modified · JSON