PyPI/transformers CVE-2023-6730: high 8.8, EPSS 0.93%
Deserialization of Untrusted Data in GitHub repository huggingface/transformers prior to 4.36.
Action: Upgrade transformers to 4.36.0 or later.
pip install transformers==4.36.0Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 4.36.0 | - |
Fixed versions
| 4.36.0 |
Sources
- osv: PYSEC-2023-300
- https://huntr.com/bounties/423611ee-7a2a-442a-babb-3ed2f8385c16
- https://github.com/huggingface/transformers/commit/1d63b0ec361e7a38f1339385e8a5a855085532ce
- https://github.com/advisories/GHSA-3863-2447-669p
CVE-2023-6730 · published · modified · JSON