tocsin

PyPI/modoboa CVE-2023-0519: unknown, EPSS 0.50%

Cross-site Scripting (XSS) - Stored in GitHub repository modoboa/modoboa prior to 2.0.4.

Action: Upgrade modoboa to 2.0.4 or later.

pip install modoboa==2.0.4

Affected

introducedfixedlast affected
02.0.4-

Fixed versions

2.0.4

Sources

CVE-2023-0519 · published · modified · JSON