tocsin

PyPI/modoboa CVE-2023-2227: unknown, EPSS 44.03%

Improper Authorization in GitHub repository modoboa/modoboa prior to 2.1.0.

Action: Upgrade modoboa to 2.1.0 or later.

pip install modoboa==2.1.0

Affected

introducedfixedlast affected
02.1.0-

Fixed versions

2.1.0

Sources

CVE-2023-2227 · published · modified · JSON