tocsin

PyPI/starlette CVE-2023-30798: unknown, EPSS 1.30%

There MultipartParser usage in Encode's Starlette python framework before versions 0.25.0 allows an unauthenticated and remote attacker to specify any number of form fields or files which can cause ex

Action: Upgrade starlette to 0.25.0 or later.

pip install starlette==0.25.0

Affected

introducedfixedlast affected
00.25.0-

Fixed versions

0.25.0

Sources

CVE-2023-30798 · published · modified · JSON