tocsin

PyPI/apache-airflow CVE-2023-35005: unknown, EPSS 1.53%

In Apache Airflow, some potentially sensitive values were being shown to the user in certain situations.

Action: Upgrade apache-airflow to 2.6.2 or later.

pip install apache-airflow==2.6.2

Affected

introducedfixedlast affected
2.5.02.6.2-

Fixed versions

2.6.2

Sources

CVE-2023-35005 · published · modified · JSON