PyPI/jwcrypto CVE-2023-6681: medium 5.3, EPSS 0.88%
A vulnerability was found in JWCrypto. This flaw allows an attacker to cause a denial of service (DoS) attack and possible password brute-force and dictionary attacks to be more resource-intensive. Th
Action: Upgrade jwcrypto to 1.5.1 or later.
pip install jwcrypto==1.5.1Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1.5.1 | - |
Fixed versions
| 1.5.1 |
Sources
- osv: PYSEC-2024-104
- https://access.redhat.com/security/cve/CVE-2023-6681
- https://bugzilla.redhat.com/show_bug.cgi?id=2260843
- https://access.redhat.com/errata/RHSA-2024:3267
- https://github.com/advisories/GHSA-cw2r-4p82-qv79
CVE-2023-6681 · published · modified · JSON