PyPI/deepspeed CVE-2024-43497: high 7.8, EPSS 0.68%
DeepSpeed Remote Code Execution Vulnerability
Action: Upgrade deepspeed to 0.15.1 or later.
pip install deepspeed==0.15.1Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 0.15.1 | - |
Fixed versions
| 0.15.1 |
Sources
- osv: PYSEC-2024-109
- https://msrc.microsoft.com/update-guide/vulnerability/CVE-2024-43497
- https://github.com/advisories/GHSA-8cp5-3rf8-8gfh
CVE-2024-43497 · published · modified · JSON