tocsin

PyPI/dirac CVE-2024-24825: high 7.5, EPSS 0.53%

DIRAC is a distributed resource framework. In affected versions any user could get a token that has been requested by another user/agent. This may expose resources to unintended parties. This issue ha

Action: Upgrade dirac to 8.0.37 or later.

pip install dirac==8.0.37

Affected

introducedfixedlast affected
08.0.37-

Fixed versions

8.0.37

Sources

CVE-2024-24825 · published · modified · JSON