tocsin

PyPI/apache-airflow CVE-2023-50943: unknown, EPSS 1.22%

Apache Airflow, versions before 2.8.1, have a vulnerability that allows a potential attacker to poison the XCom data by bypassing the protection of "enable_xcom_pickling=False" configuration setting r

Action: Upgrade apache-airflow to 2.8.1 or later.

pip install apache-airflow==2.8.1

Affected

introducedfixedlast affected
02.8.1-

Fixed versions

2.8.1

Sources

CVE-2023-50943 · published · modified · JSON