PyPI/paddlepaddle CVE-2023-52302: high 7.5, EPSS 0.55%
Nullptr in paddle.nextafter in PaddlePaddle before 2.6.0. This flaw can cause a runtime crash and a denial of service.
Action: Upgrade paddlepaddle to 2.6.0 or later.
pip install paddlepaddle==2.6.0Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2.6.0 | - |
Fixed versions
| 2.6.0 |
Sources
- osv: PYSEC-2024-134
- https://github.com/PaddlePaddle/Paddle/blob/develop/security/advisory/pdsa-2023-011.md
- https://github.com/advisories/GHSA-547m-23x7-cxg5
CVE-2023-52302 · published · modified · JSON