PyPI/paddlepaddle CVE-2023-52303: high 7.5, EPSS 0.49%
Nullptr in paddle.put_along_axis in PaddlePaddle before 2.6.0. This flaw can cause a runtime crash and a denial of service.
Action: Upgrade paddlepaddle to 2.6.0 or later.
pip install paddlepaddle==2.6.0Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2.6.0 | - |
Fixed versions
| 2.6.0 |
Sources
- osv: PYSEC-2024-135
- https://github.com/PaddlePaddle/Paddle/blob/develop/security/advisory/pdsa-2023-012.md
- https://github.com/advisories/GHSA-2wcj-qr76-9768
CVE-2023-52303 · published · modified · JSON