PyPI/paddlepaddle CVE-2023-52308: high 7.5, EPSS 0.49%
FPE in paddle.amin in PaddlePaddle before 2.6.0. This flaw can cause a runtime crash and a denial of service.
Action: Upgrade paddlepaddle to 2.6.0 or later.
pip install paddlepaddle==2.6.0Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2.6.0 | - |
Fixed versions
| 2.6.0 |
Sources
- osv: PYSEC-2024-140
- https://github.com/PaddlePaddle/Paddle/blob/develop/security/advisory/pdsa-2023-017.md
- https://github.com/advisories/GHSA-v9pg-qw6x-w5r2
CVE-2023-52308 · published · modified · JSON