tocsin

PyPI/paddlepaddle CVE-2023-52309: critical 9.8, EPSS 0.54%

Heap buffer overflow in paddle.repeat_interleave in PaddlePaddle before 2.6.0. This flaw can lead to a denial of service, information disclosure, or more damage is possible.

Action: Upgrade paddlepaddle to 2.6.0 or later.

pip install paddlepaddle==2.6.0

Affected

introducedfixedlast affected
02.6.0-

Fixed versions

2.6.0

Sources

CVE-2023-52309 · published · modified · JSON