tocsin

PyPI/paddlepaddle CVE-2023-52312: high 7.5, EPSS 0.49%

Nullptr dereference in paddle.crop in PaddlePaddle before 2.6.0. This flaw can cause a runtime crash and a denial of service.

Action: Upgrade paddlepaddle to 2.6.1 or later.

pip install paddlepaddle==2.6.1

Affected

introducedfixedlast affected
02.6.1-

Fixed versions

2.6.1

Sources

CVE-2023-52312 · published · modified · JSON