tocsin

PyPI/jupyter-server CVE-2024-35178: high 7.5, EPSS 0.80%

The Jupyter Server provides the backend for Jupyter web applications. Jupyter Server on Windows has a vulnerability that lets unauthenticated attackers leak the NTLMv2 password hash of the Windows use

Action: Upgrade jupyter-server to 2.14.1 or later.

pip install jupyter-server==2.14.1

Affected

introducedfixedlast affected
02.14.1-

Fixed versions

2.14.1

Sources

CVE-2024-35178 · published · modified · JSON