tocsin

PyPI/gradio CVE-2024-4941: high 7.5, EPSS 0.83%

A local file inclusion vulnerability exists in the JSON component of gradio-app/gradio version 4.25. The vulnerability arises from improper input validation in the `postprocess()` function within `gra

Action: Upgrade gradio to 4.31.4 or later.

pip install gradio==4.31.4

Affected

introducedfixedlast affected
04.31.4-

Fixed versions

4.31.4

Sources

CVE-2024-4941 · published · modified · JSON