PyPI/apache-airflow CVE-2024-25142: medium 5.5, EPSS 0.32%
Use of Web Browser Cache Containing Sensitive Information vulnerability in Apache Airflow.
Action: Upgrade apache-airflow to 2.9.2 or later.
pip install apache-airflow==2.9.2Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2.9.2 | - |
Fixed versions
| 2.9.2 |
Sources
- osv: PYSEC-2024-195
- https://lists.apache.org/thread/cg1j28lk0fhzthk0of1g7vy7p2n1j7nr
- http://www.openwall.com/lists/oss-security/2024/06/13/1
- https://github.com/apache/airflow/pull/39550
- https://github.com/advisories/GHSA-9xpj-62mm-24h2
CVE-2024-25142 · published · modified · JSON