PyPI/gradio CVE-2024-47168: medium 4.3, EPSS 0.33%
Gradio is an open-source Python package designed for quick prototyping. This vulnerability involves data exposure due to the enable_monitoring flag not properly disabling monitoring when set to False.
Action: Upgrade gradio to 4.44.0 or later.
pip install gradio==4.44.0Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 4.44.0 | - |
Fixed versions
| 4.44.0 |
Sources
CVE-2024-47168 · published · modified · JSON