tocsin

PyPI/gradio CVE-2024-47869: low 3.7, EPSS 0.29%

Gradio is an open-source Python package designed for quick prototyping. This vulnerability involves a **timing attack** in the way Gradio compares hashes for the `analytics_dashboard` function. Since

Action: Upgrade gradio to 4.44.0 or later.

pip install gradio==4.44.0

Affected

introducedfixedlast affected
04.44.0-

Fixed versions

4.44.0

Sources

CVE-2024-47869 · published · modified · JSON