tocsin

PyPI/torchgeo CVE-2024-49048: high 8.1, EPSS 1.24%

TorchGeo Remote Code Execution Vulnerability

Action: Upgrade torchgeo to 0.6.1 or later.

pip install torchgeo==0.6.1

Affected

introducedfixedlast affected
00.6.1-

Fixed versions

0.6.1

Sources

CVE-2024-49048 · published · modified · JSON