PyPI/gradio CVE-2024-47164: medium 6.5, EPSS 0.70%
Gradio is an open-source Python package designed for quick prototyping. This vulnerability relates to the **bypass of directory traversal checks** within the `is_in_or_equal` function. This function,
Action: Upgrade gradio to 5.0.0 or later.
pip install gradio==5.0.0Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 5.0.0 | - |
Fixed versions
| 5.0.0 |
Sources
CVE-2024-47164 · published · modified · JSON