PyPI/transformers CVE-2024-11393: high 8.8, EPSS 3.07%
Hugging Face Transformers MaskFormer Model Deserialization of Untrusted Data Remote Code Execution Vulnerability. This vulnerability allows remote attackers to execute arbitrary code on affected insta
Action: Upgrade transformers to 4.48.0 or later.
pip install transformers==4.48.0Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 4.48.0 | - |
Fixed versions
| 4.48.0 |
Sources
- osv: PYSEC-2024-228
- https://www.zerodayinitiative.com/advisories/ZDI-24-1514/
- https://github.com/advisories/GHSA-wrfc-pvp9-mr9g
CVE-2024-11393 · published · modified · JSON