PyPI/lightgbm CVE-2024-43598: high 8.1, EPSS 1.42%
LightGBM Remote Code Execution Vulnerability
Action: Upgrade lightgbm to 4.6.0 or later.
pip install lightgbm==4.6.0Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 4.6.0 | - |
Fixed versions
| 4.6.0 |
Sources
- osv: PYSEC-2024-231
- https://msrc.microsoft.com/update-guide/vulnerability/CVE-2024-43598
- https://github.com/advisories/GHSA-2586-f3p4-hq84
CVE-2024-43598 · published · modified · JSON