PyPI/gradio CVE-2024-34510: unknown, EPSS 0.67%
Gradio before 4.20 allows credential leakage on Windows.
Action: Upgrade gradio to 4.20.0 or later.
pip install gradio==4.20.0Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 4.20.0 | - |
Fixed versions
| 4.20.0 |
Sources
- osv: PYSEC-2024-255
- https://github.com/gradio-app/gradio/
- https://www.gradio.app/changelog#4-20-0
- https://github.com/advisories/GHSA-rvfh-h6c7-fc3c
CVE-2024-34510 · published · modified · JSON