PyPI/pycryptodomex CVE-2023-52323: medium 5.9, EPSS 0.62%
PyCryptodome and pycryptodomex before 3.19.1 allow side-channel leakage for OAEP decryption, exploitable for a Manger attack.
Action: Upgrade pycryptodomex to 3.19.1 or later.
pip install pycryptodomex==3.19.1Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 3.19.1 | - |
Fixed versions
| 3.19.1 |
Sources
- osv: PYSEC-2024-3
- https://github.com/Legrandin/pycryptodome/blob/master/Changelog.rst
- https://pypi.org/project/pycryptodomex/#history
CVE-2023-52323 · published · modified · JSON