PyPI/django CVE-2024-38875: unknown, EPSS 1.19%
An issue was discovered in Django 4.2 before 4.2.14 and 5.0 before 5.0.7. urlize and urlizetrunc were subject to a potential denial of service attack via certain inputs with a very large number of bra
Action: Upgrade django to 4.2.14 or later.
pip install django==4.2.14pip install django==5.0.7Affected
| introduced | fixed | last affected |
|---|---|---|
| 4.2 | 4.2.14 | - |
| 5.0 | 5.0.7 | - |
Fixed versions
| 4.2.14 | 5.0.7 |
Sources
- osv: PYSEC-2024-56
- https://docs.djangoproject.com/en/dev/releases/security/
- https://groups.google.com/forum/#%21forum/django-announce
- https://www.djangoproject.com/weblog/2024/jul/09/security-releases/
- https://github.com/advisories/GHSA-qg2p-9jwr-mmqf
CVE-2024-38875 · published · modified · JSON