tocsin

PyPI/roundup CVE-2024-39125: unknown, EPSS 0.29%

Roundup before 2.4.0 allows XSS via a SCRIPT element in an HTTP Referer header.

Action: Upgrade roundup to 2.4.0 or later.

pip install roundup==2.4.0

Affected

introducedfixedlast affected
02.4.0-

Fixed versions

2.4.0

Sources

CVE-2024-39125 · published · modified · JSON