tocsin

PyPI/django CVE-2025-64459: critical 9.1, EPSS 19.26%

An issue was discovered in 5.1 before 5.1.14, 4.2 before 4.2.26, and 5.2 before 5.2.8.

Action: Upgrade django to 4.2.26 or later.

pip install django==4.2.26
pip install django==5.1.14
pip install django==5.2.8

Affected

introducedfixedlast affected
4.24.2.26-
5.15.1.14-
5.25.2.8-

Fixed versions

4.2.265.1.145.2.8

Sources

CVE-2025-64459 · published · modified · JSON