tocsin

PyPI/llama-index CVE-2024-12910: medium 5.9, EPSS 0.70%

A vulnerability in the `KnowledgeBaseWebReader` class of the run-llama/llama_index repository, version latest, allows an attacker to cause a Denial of Service (DoS) by controlling a URL variable to co

Action: Upgrade llama-index to 0.12.9 or later.

pip install llama-index==0.12.9

Affected

introducedfixedlast affected
00.12.9-

Fixed versions

0.12.9

Sources

CVE-2024-12910 · published · modified · JSON