PyPI/django-allauth CVE-2025-65431: medium 5.4, EPSS 0.16%
An issue was discovered in allauth-django before 65.13.0. Both Okta and NetIQ were using preferred_username as the identifier for third-party provider accounts. That value may be mutable and should th
Action: Upgrade django-allauth to 65.13.0 or later.
pip install django-allauth==65.13.0Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 65.13.0 | - |
Fixed versions
| 65.13.0 |
Sources
- osv: PYSEC-2025-111
- https://allauth.org/news/2025/10/django-allauth-65.13.0-released/
- https://github.com/advisories/GHSA-8m3c-c723-h4p4
CVE-2025-65431 · published · modified · JSON