tocsin

PyPI/mayan-edms CVE-2025-14691: medium 6.1, EPSS 0.46%

A vulnerability was detected in Mayan EDMS up to 4.10.1. The affected element is an unknown function of the file /authentication/. The manipulation results in cross site scripting. The attack may be p

Action: Upgrade mayan-edms to 4.10.2 or later.

pip install mayan-edms==4.10.2

Affected

introducedfixedlast affected
04.10.2-

Fixed versions

4.10.2

Sources

CVE-2025-14691 · published · modified · JSON