tocsin

PyPI/mayan-edms CVE-2025-14692: medium 6.1, EPSS 0.46%

A flaw has been found in Mayan EDMS up to 4.10.1. The impacted element is an unknown function of the file /authentication/. This manipulation causes open redirect. It is possible to initiate the attac

Action: Upgrade mayan-edms to 4.10.2 or later.

pip install mayan-edms==4.10.2

Affected

introducedfixedlast affected
04.10.2-

Fixed versions

4.10.2

Sources

CVE-2025-14692 · published · modified · JSON