PyPI/lnbits CVE-2025-32013: high 7.5, EPSS 0.66%
LNbits is a Lightning wallet and accounts system. A Server-Side Request Forgery (SSRF) vulnerability has been discovered in LNbits' LNURL authentication handling functionality. When processing LNURL a
Action: Upgrade lnbits to 0.12.12 or later.
pip install lnbits==0.12.12Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 0.12.12 | - |
Fixed versions
| 0.12.12 |
Sources
- osv: PYSEC-2025-16
- https://github.com/lnbits/lnbits/security/advisories/GHSA-qp8j-p87f-c8cc
- https://github.com/advisories/GHSA-qp8j-p87f-c8cc
CVE-2025-32013 · published · modified · JSON