PyPI/mlflow CVE-2025-1474: medium 5.5, EPSS 0.37%
In mlflow/mlflow version 2.18, an admin is able to create a new user account without setting a password. This vulnerability could lead to security risks, as accounts without passwords may be susceptib
Action: Upgrade mlflow to 2.19.0 or later.
pip install mlflow==2.19.0Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2.19.0 | - |
Fixed versions
| 2.19.0 |
Sources
- osv: PYSEC-2025-17
- https://huntr.com/bounties/e79f7774-10fe-46b2-b522-e73b748e3b2d
- https://github.com/mlflow/mlflow/commit/149c9e18aa219bc47e86b432e130e467a36f4a17
- https://github.com/advisories/GHSA-4rj2-9gcx-5qhx
CVE-2025-1474 · published · modified · JSON