PyPI/weblate CVE-2025-67715: medium 4.3, EPSS 0.27%
Weblate is a web based localization tool. In versions prior to 5.15, it was possible to retrieve user notification settings or list all users via API. Version 5.15 fixes the issue.
Action: Upgrade weblate to 5.15 or later.
pip install weblate==5.15Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 5.15 | - |
Fixed versions
| 5.15 |
Sources
- osv: PYSEC-2025-233
- https://github.com/WeblateOrg/weblate/pull/17256
- https://github.com/WeblateOrg/weblate/security/advisories/GHSA-3pmh-24wp-xpf4
CVE-2025-67715 · published · modified · JSON