tocsin

PyPI/django-helpdesk CVE-2018-25111: unknown, EPSS 0.21%

django-helpdesk before 1.0.0 allows Sensitive Data Exposure because of os.umask(0) in models.py.

Action: Upgrade django-helpdesk to 1.0.0 or later.

pip install django-helpdesk==1.0.0

Affected

introducedfixedlast affected
01.0.0-

Fixed versions

1.0.0

Sources

CVE-2018-25111 · published · modified · JSON