tocsin

PyPI/apache-airflow CVE-2025-67895: critical 9.8, EPSS 1.17%

Edge3 Worker RPC RCE on Airflow 2.

Action: Upgrade apache-airflow to 2.0.0 or later.

pip install apache-airflow==2.0.0

Affected

introducedfixedlast affected
02.0.0-

Fixed versions

2.0.0

Sources

CVE-2025-67895 · published · modified · JSON