tocsin

PyPI/openhands-ai CVE-2026-33718: critical 9.9, EPSS 2.01%

OpenHands is software for AI-driven development. Starting in version 1.5.0, a Command Injection vulnerability exists in the `get_git_diff()` method at `openhands/runtime/utils/git_handler.py:134`. The

Action: Upgrade openhands-ai to 1.5.0 or later.

pip install openhands-ai==1.5.0

Affected

introducedfixedlast affected
01.5.0-

Fixed versions

1.5.0

Sources

CVE-2026-33718 · published · modified · JSON