tocsin

PyPI/aiohttp CVE-2025-69229: medium 5.3, EPSS 0.40%

AIOHTTP vulnerable to DoS through chunked messages

Action: Upgrade aiohttp to 3.13.3 or later.

pip install aiohttp==3.13.3

Affected

introducedfixedlast affected
03.13.3-

Fixed versions

3.13.3

Sources

CVE-2025-69229 · published · modified · JSON