PyPI/aiohttp CVE-2025-69227: high 7.5, EPSS 0.40%
AIOHTTP vulnerable to DoS when bypassing asserts
Action: Upgrade aiohttp to 3.13.3 or later.
pip install aiohttp==3.13.3Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 3.13.3 | - |
Fixed versions
| 3.13.3 |
Sources
- osv: PYSEC-2026-1107
- nvd: CVE-2025-69227
- https://github.com/aio-libs/aiohttp/security/advisories/GHSA-jj3x-wxrx-4x23
- https://github.com/aio-libs/aiohttp/commit/bc1319ec3cbff9438a758951a30907b072561259
- https://github.com/aio-libs/aiohttp
- https://pypi.org/project/aiohttp
- https://github.com/advisories/GHSA-jj3x-wxrx-4x23
CVE-2025-69227 · published · modified · JSON